Skip to content
Free Next Working Day Delivery On Orders Over £100 ex VAT.
Trade customer? Call 0208 1919 223 for exclusive trade pricing and priority stock access.*
Official Partner

Planet XGS-6350-24X2C Layer 3 24-Port 10G SFP+ + 2-Port 100G QSFP28 Managed Ethernet Switch

SKU: XGS-6350-24X2C Manufacturer: Planet

Product description

  • Description
  • Specifications
  • Downloads
  • High-Density Fiber Networking with 880Gbps Switching Capacity and Advanced Routing

    Powerful 100Gbps Solution for All Long-Reach Networks
    PLANET XGS-6350-24X2C is a high performance Layer 3 Managed Switch that meets the next generation Metro, Data Center, Campus and Enterprise network requirements. It has high-density 24 10G SFP+ and 2 40G/100GbE QSFP28 fiber interfaces delivered in a 1RU rugged case. 

    The XGS-6350-24X2C comes with the complete Layer 3 managed function with comprehensive protocols and applications to facilitate the rapid service deployment and management for both the traditional L2 and L3 networks. With support for advanced features, including RIP, OSPF, BGP, PIM-DM/SM, etc., this switch is ideal for the traditional or fully virtualized data center.


    The administrator can flexibly choose the suitable transceivers according to the transmission distance or the transmission speed required extending the 1G/10G/40G/100G network efficiently. Besides, with 880Gbps switching capacity, the XGS-6350-24X2C can handle extremely large amounts of data in a secure topology linking to backbone or high capacity servers where audio, video streaming and multicast applications are utilized.


    Extractive Power Supply Design to Increase Flexibility

    The XGS-6350-24X2C is equipped with one extractive 100~240V AC power supply unit, so it is easy to replace the power for users. Besides, the XGS-6350-24X2C reserves another backup power slot on the rear panel and users can add the second AC or DC power to the redundant power supply installation. The AC power or DC power is optional. The redundant power system is specifically designed to handle the demands of high-tech facilities requiring the highest power integrity. 

    High Performance 
    The XGS-6350-24X2C boasts a high-performance switch architecture that is capable of providing non-blocking switch capacity as high as 880Gbps, which greatly simplifies the tasks of upgrading the LAN for catering to increasing bandwidth demands.


    Rich Multi-layer Networking Protocols

    The XGS-6350-24X2C comes with the complete Layer 3 managed function with comprehensive protocols and applications to facilitate the rapid service deployment and management for both the traditional L2 and L3 networks. With support for advanced features, including RIP, RIPng, OSPFv2, OSPFv3, BGP, BGP4+, etc., this switch is ideal for the traditional or fully-virtualized data center.

    Strong Multicast 
    The XGS-6350-24X2C supports abundant multicast features. In Layer 2, it features IPv4 IGMPv1/v2/v3 snooping and IPv6 MLD v1/v2 snooping. With Multicast VLAN Registration (MVR), multicast receiver/sender control and illegal multicast source detection functions can be had. In Layer 3 multicast protocols, it features PIM-DM, PIM-SM and PIM-SSM which make the XGS-6350-24X2C great for any robust networking.

    Full IPv6 Support 
    The XGS-6350-24X2C supports IPv4-to-IPv6 technologies including IPv4 manual/automatic tunnel, IPv6-to-IPv4 tunnel, and Intra-Site Automatic Tunnel Addressing Protocol (ISATAP) tunnel. It comprehensively supports IPv6 Neighbor Discovery, DHCPv6, Path MTU Discovery, IPv6-based Telnet, SSH and ACL, meeting the need of IPv6 network device management and service control. 

    High Reliability
    The key components of the XGS-6350-24X2C such as management module, power system and the fan system support redundancy design. All system modules support hot-swap and seamless switching without manual intervention. 

    It supports In-service Software Upgrade (ISSU) and Graceful Restart (GR) for OSPF/BGP routing protocol, guaranteeing the user data non-stop forwarding when the system is upgrading. It supports Bidirectional Forwarding Detection (BFD) that realizes fault detection and service recovery in seconds through linking with Layer 2 or Layer 3 protocol.

    Excellent and Secure Traffic Control
    The XGS-6350-24X2C is loaded with powerful traffic management and WRR features to enhance services offered by telecoms and enterprises. The WRR functionalities include wire-speed Layer 4 traffic classifiers and bandwidth limitation which are particularly useful for multi-tenant unit, multi-business unit, Telco, or network service applications. 

    Powerful Security from Layer 2 to Layer 4
    The ACL policies supported can classify the traffic by source/destination IP addresses, source/destination MAC addresses, IP protocols, TCP/UDP, IP precedence, time ranges and ToS. Moreover, various policies can be conducted to forward the traffic. The XGS-6350-24X2C also provides IEEE 802.1x port-based access authentication, which can be deployed with RADIUS, to ensure the port level security and block illegal users. Thus, the XGS-6350-24X2C empowers enterprises and campuses to take full advantage of the limited network resources and guarantees the best performance in VoIP and video conferencing transmission.

    Robust Layer 2 Features
    The XGS-6350-24X2C can be programmed for basic switch management functions such as port speed configuration, port aggregation, VLAN, Spanning Tree Protocol, WRR, bandwidth control and IGMP snooping. It also supports 802.1Q tagged VLAN, Q-in-Q, voice VLAN and GVRP Protocol. In addition, the number of VLAN interfaces is 1K and the number of VLAN IDs is 4K. By supporting port aggregation, the XGS-6350-24X2C allows the operation of a high-speed trunk combined with multiple ports. It enables up to 32 groups for trunk with a maximum of 8 ports for each group. 


    Efficient and Secure Management

    For efficient management, the XGS-6350-24X2C Managed 100Gigabit Switch is equipped with console, Web and SNMP management interfaces. 

    With its built-in Web-based management interface, the XGS-6350-24X2C offers an easy-to-use, platform-independent management and configuration facility. 
    The XGS-6350-24X2C supports standard Simple Network Management Protocol (SNMP) and can be managed via any standard-based management software. 
    For reducing product learning time, the XGS-6350-24X2C offers Cisco-like command via Telnet or console port. Moreover, the XGS-6350-24X2C offers secure remote management by supporting SSH connection which encrypts the packet content at each session.
    Moreover, the XGS-6350-24X2C offers secure remote management by supporting SSHv1/v2 and TLSv1.3 connection which encrypts the packet content at each session.


    Centralized Hardware Stacking Management

    Several XGS-6350-24X2C switches can be used to build a virtually logical facility. The XGS-6350-24X2C gives the enterprises, service providers and telecoms flexible control over port density, uplinks and switch stack performance. The XGS-6350-24X2C can connect as a ring for redundancy and ensures that data integrity is retained even if one switch in the stack fails. You can even hot-swap switches without disrupting the network, which greatly simplifies the tasks of upgrading the LAN for catering to increasing bandwidth demands.


    Flexibility and Extension Solution

    The XGS-6350-24X2C provides twenty-four 10Gbps SFP+ and two 100Gbps QSFP28 Fiber interfaces. Each of the SFP+ slots support Dual Speed, 10GBASE-SR/LR or 1000BASE-SX/LX and each of the QSFP28 slots support native 100 Gigabit Ethernet, 40G and 4 10 Gigabit Ethernet ports. Therefore, the administrator can flexibly choose the suitable SFP transceiver according to not only the transmission distance, but also the transmission speed required. The distance can be extended from 550 meters to 2km (multi-mode fiber) or up to 10/20/30/40/50/70/80 km (single-mode fiber or WDM fiber). They are well suited for applications within the enterprise data centers and distributions.


    Redundant Ring, Fast Recovery for Critical Network Applications

    The XGS-6350-24X2C supports redundant ring technology and features strong, rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates advanced ITU-T G.8032 ERPS (Ethernet Ring Protection Switching) technology and Spanning Tree Protocol (802.1s MSTP) into customer’s network to enhance system reliability and uptime in harsh environments. In a certain simple Ring network, the recovery time could be less than 50ms to quickly bring the network back to normal operation.


    Applications

    High Availability Mesh Networking Solution for Big Data System
    By means of improving the technology of Optical Fiber Ethernet with highly-flexible, highly-extendable and easy-to-install features, the XGS-6350-24X2C offers up to 880Gbps data exchange speed via Optical Fiber interface and the transmission distance can be extended to 80km (single-mode fiber). The XGS-6350-24X2C features strong rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates Multiple Spanning Tree Protocol (802.1s MSTP) into customer’s automation network to enhance system reliability and uptime. The XGS-6350-24X2C is the ideal solution for data centers, service providers and telecoms to build redundant connection and establish high bandwidth for Big Data server farm.


    Triple Play Service of Backbone Network Solution

    In telecommunications, triple play service is a marketing term for the provisioning over a single broadband connection of more bandwidth-intensive services, such as broadband Internet access, television and the latency-sensitive telephone. The XGS-6350-24X2C provides up to 880Gbps bandwidth to exchange data, voice and video packets via fiber patch cable. It’s the suitable aggregation switch for ISPs and Telcos building a heavy traffic backbone network infrastructure.


    Layer 3 VLAN Routing and 100G Uplink Application

    With the built-in robust Layer 3 routing protocols, the XGS-6350-24X2C ensures reliable routing between VLANs and network segments. The routing protocols can be applied by VLAN interface with up to 128 routing entries. The XGS-6350-24X2C, the ideal solution for enterprises, offers greater security, control and bandwidth conservation, and high-speed uplink.


    Key Features

    Physical Ports
    24 10GBASE-SR/LR SFP+ slots, compatible with 1000BASE-SX/LX/BX SFP
    2 QSFP28 slots with each having native 100 Gigabit Ethernet, 40G and 4 10 Gigabit Ethernet ports
    RJ45 to DB9 console interface for switch basic management and setup
    MNG port for HTTP server access
    USB port
     
    IPv4 Features
    Static Routing, RIP v1/v2, OSPF and BGP
    Policy Routing
    BFD for OSPF and BGP
     
    IPv6 Features
    ICMPv6, DHCPv6, ACLv6,IPv6 Telnet
    IPv6 Neighbor Discovery
    Path MTU Discovery
    MLD and MLD Snooping
    IPv6 Static Routing, RIPng, OSPFv3 and BGP4+
    Manual Tunnel, ISATAP Tunnel and 6-to-4 Tunnel
     
    Multicast Routing Features
    Supports Multicast Routing Protocols:
    PIM-DM (Protocol Independent Multicast - Dense Mode)
    PIM-SM (Protocol Independent Multicast - Sparse Mode)
    PIM-SSM (Protocol Independent Multicast - Source-Specific Multicast Mode)
    Supports IGMP v1/v2/v3
     
    Layer 2 Features
    Auto-MDI/MDI-X detection on each RJ45 port
    Prevents packet loss flow control
    IEEE 802.3x pause frame flow control in full-duplex mode
    Back-pressure flow control in half-duplex mode
    High performance Store-and-Forward architecture, broadcast storm control, port loopback detect
    132KC MAC address table, automatic source address learning and aging
    Supports VLAN
    IEEE 802.1Q tag-based VLAN
    GVRP for dynamic VLAN management
    Up to 4094 active VLANs
    Provider Bridging (VLAN Q-in-Q, IEEE 802.1ad) supported
    Private VLAN Edge (PVE) supported
    GVRP protocol for Management VLAN
    Protocol-based VLAN
    MAC-based VLAN
    Supports Link Aggregation
    Maximum 32 trunk groups with up to 8 ports per trunk group
    IEEE 802.3ad LACP (Link Aggregation Control Protocol)
    Cisco ether-channel (static trunk)
    Supports Spanning Tree Protocol
    STP, IEEE 802.1D (Classic Spanning Tree Protocol)
    RSTP, IEEE 802.1w (Rapid Spanning Tree Protocol)
    MSTP, IEEE 802.1s (Multiple Spanning Tree Protocol, spanning tree by VLAN)
    BPDU & root guard
    Port mirroring to monitor the incoming or outgoing traffic on a particular port (many to many)
    Provides port mirror (many-to-1)
    Supports G.8032 ERPS (Ethernet Ring Protection Switching)
     
    Quality of Service
    8 priority queues on all switch ports
    Supports strict priority and WRR (Weighted Round Robin) CoS policies
    Traffic classification
    IEEE 802.1p CoS/ToS
    IPv4/IPv6 DSCP
    Port-based WRR
    Strict priority and WRR CoS policies
     
    Multicast
    Supports IPv4 IGMP snooping v1, v2 and v3; and IPv6 MLD v1 and v2 snooping
    Querier mode supports
    Supports Multicast VLAN Register (MVR)
     
    Security
    Authentication
    IEEE 802.1x port-based network access authentication
    Built-in RADIUS client to cooperate with the RADIUS servers
    RADIUS/TACACS+ users access authentication
    Change of Authorization (COA)
    Access Control List
    IP-based Access Control List (ACL)
    MAC-based Access Control List (ACL)
    Port-based Access Control List (ACL)
    Time-based ACL
    DHCP Snooping to filter distrusted DHCP messages
    Dynamic ARP Inspection discards ARP packets with invalid MAC address to IP address binding
    IP Source Guard prevents IP spoofing attacks

    Management
    IPv4 and IPv6 dual stack management
    Switch Management Interfaces
    Console and Telnet Command Line Interface 
    HTTP web switch management
    SNMP v1 and v2c switch management
    SSHv2, SSLv3, TLSv1.3 and SNMP v3 secure access
    SNMP Management
    Four RMON groups (history, statistics, alarms, and events) 
    SNMP trap for interface Link Up and Link Down notification
    Built-in Trivial File Transfer Protocol (TFTP) client
    BOOTP and DHCP for IP address assignment
    System Maintenance
    Firmware upload/download via HTTP
    Reset button for system reboot or reset to factory default
    Dual images
    DHCP Functions:
    DHCP Relay
    DHCP Option 82
    DHCP Server
    User Privilege levels control
    Network Time Protocol (NTP)
    Network Diagnostic
    SFP-DDM (Digital Diagnostic Monitor)
    ICMP remote IP ping
    Syslog remote alarm
    System Log
    Supports ping, trace route function for IPv4 and IPv6
    PLANET Smart Discovery Utility for deployment management

    Stacking Management
    Virtualized multiple XGS-6350-24X2C switches integrated into one logical device
    Single IP address stack management, supporting up to 10 hardware units stacked together
    Stacking architecture supports redundant Ring mode

  • Hardware Specifications
    QSFP28 Slots 2 with each having native 100/40 Gigabit Ethernet and 4 10 Gigabit Ethernet ports SFP+ Slots 24 10GBASE-SR/LR SFP+ interfaces
    Compatible with 1000BASE-SX/LX/BX SFP transceiver
    MGMT 1 x 10/100/1000BASE-T RJ45 port Console 1 x RJ45-to-DB9 serial port (9600, 8, N, 1)
    USB 1 x USB 2.0 LED Indicator System:
    PWR, SYS (Green)
    Ports:
    10G SFP+ interfaces: LNK/ACT (Green)
    40G/100G QSFP Port: LNK/ACT (Green)
    Dimensions (W x D x H) 442.5 x 300.1 x 44.6 mm, 1U height Weight 5716g
    Power Consumption 50.5 watts/172 BTU (maximum) Power Requirements AC 100~240V, 50/60Hz
    Fan 4
    Switching Performance
    Switch Architecture Store-and-forward Switch Capacity 880Gbps/non-blocking
    Switch Throughput 654Mpps Address Table 132K MAC address table with auto learning function
    Shared Data Buffer 4.5MB Flow Control Back pressure for half duplex
    IEEE 802.3x pause frame for full duplex
    Jumbo Frame 9KB Routing Table IPv4: 16K
    IPv6: 8K
    IPv4 Layer 3 Functions
    IP Routing Protocol RIP v1/v2
    OSPFv2
    BGP (Border Gateway Protocol)
    Static routing
    Multicast Routing Protocol PIM-DM and PIM-SM
    PIM-SSM
    VRRP Configure VRRP in interface VLAN:
    VRRP priority
    VRRP standby
    VRRP track
    Routing Features VRRP
    Policy routing
    Load balance through equal-cost routing
    BFD (Bidirectional Forwarding Detection) for OSPF and BGP
    DHCP DHCP client
    DHCP server, default route
    DHCP relay
    IPv6 Layer 3 Functions
    IP Routing Protocol RIPng
    OSPFv3
    BGP4+
    Routing Features Manual tunnel
    ISATAP tunnel
    6-to-4 tunnel
    IPv6 Functions ICMPv6, DHCPv6, ACLv6, IPv6 Telnet
    IPv6 Neighbor Discovery
    Path MTU Discovery
    Layer 2 Function
    Port Configuration Port disable/enable
    Auto-negotiation 10/100/1000Mbps full and half duplex mode selection
    Flow control disable/enable
    Bandwidth control on each port
    Port loopback detect
    Port Status Display each port's speed duplex mode, link status, flow control status and auto negotiation status
    VLAN IEEE 802.1Q tag-based VLAN, up to 4K VLAN entries
    IEEE 802.1ad Q-in-Q VLAN stacking/tunneling
    GVRP for VLAN management
    Private VLAN Edge (PVE) supported
    Protocol-based VLAN
    MAC-based VLAN
    IP subnet VLAN
    Spanning Tree Protocol IEEE 802.1D Spanning Tree Protocol (STP)
    IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
    IEEE 802.1s Multiple Spanning Tree Protocol (MSTP)
    BPDU protection, root protection
    IPv4 IGMP Snooping IPv4 IGMP v1/v2/v3 snooping
    IGMP Fast Leave
    IPv4 Querier mode support
    IGMP Filtering and IGMP Throttling
    IGMP Proxy reporting
    IPv6 MLD Snooping IPv6 MLD v1/v2 snooping
    Multicast VLAN Register (MVR)
    Bandwidth Control Ingress and Egress
    At least 64Kbps stream
    Ring Supports ITU-T G.8032 ERPS
    Link Aggregation IEEE 802.3ad LACP/static trunk
    Supports 32 groups with 8 ports per trunk group
    QoS 8 priority queues on all switch ports
    Traffic Supervision and Traffic Shaping
    Scheduling for priority queues
    Weighted Round Robin (WRR)
    Strict priority (SP)
    SP+WRR
    Traffic classification:
    IEEE 802.1p CoS
    DSCP
    DiffServ
    Precedence
    TOS
    VLAN ID
    IP ACL
    MAC ACL
    Port ACL
    Policy-based ingress and egress QoS
    802.1p and DSCP priority remark
    Authentication IEEE 802.1x port-based network access control
    AAA authentication: TACACS+ and IPv4/IPv6 over RADIUS
    Security Function
    Access Control List Supports Standard and Expanded ACL
    IP-based ACL/MAC-based ACL/Port-based ACL
    Time-based ACL
    Up to 1K entries
    Security Port isolation
    Port security, supports IP + MAC + port binding
    Identification and filtering of L2/L3/L4 based ACL
    Defend against DOS or TCP attacks
    Suppression of broadcast, multicast and unknown unicast packet
    DHCP Snooping, DHCP Option 82
    Command line authority control based on user levels
    AAA TACACS+ and IPv4/IPv6 over RADIUS Network Access Control IEEE 802.1x port-based network access control
    Management Function
    System Configuration Console and Telnet
    Web browser
    SNMP v1, v2c
    Secure Management Interfaces SSHv2, SSLv3 TLS v1.3 and SNMPv3
    Maximum 8 sessions for SSH and Telnet connection
    System Management Supports both IPv4 and IPv6 Protocols
    Supports the user IP security inspection for IPv4/IPv6 SNMP
    Supports MIB and TRAP
    Supports TFTP, FTP
    Supports IPv4/IPv6 NTP
    Supports RMON 1, 2, 3, 9 groups
    Supports the RADIUS authentication for IPv4/IPv6 Telnet user name and password
    Supports Change of Authorization (COA)
    The right configuration for users to adopt RADIUS server's shell management
    Supports CLI, console, Telnet
    Supports Security IP safety net management function: avoid unlawful landing at non-restrictive area
    Supports TACACS+
    Supports SPAN, RSPAN
    Stacking Management 10 members max.
    2 software-defined ports function as Stacking Up and Down interfaces
    Event Management Supports syslog server for IPv4 and IPv6 SNMP MIBs RFC 1213 MIB-II
    RFC 1215 Internet Engineering Task Force
    RFC 1271 RMON
    RFC 1354 IP-Forwarding MIB
    RFC 1493 Bridge MIB
    RFC 1643 Ether-like MIB
    RFC 1907 SNMPv2
    RFC 2011 IP/ICMP MIB
    RFC 2012 TCP MIB
    RFC 2013 UDP MIB
    RFC 2096 IP forward MIB
    RFC 2233 if MIB
    RFC 2452 TCP6 MIB
    RFC 2454 UDP6 MIB
    RFC 2465 IPv6 MIB
    RFC 2466 ICMP6 MIB
    RFC 2573 SNMPv3 notification
    RFC 2574 SNMPv3 VACM
    RFC 2674 Bridge MIB Extensions
    Standard Conformance
    Regulatory Compliance FCC Part 15 Class A, CE Standards Compliance IEEE 802.3z Gigabit 1000BASE-SX/LX
    IEEE 802.3ae 10Gb/s Ethernet
    IEEE 802.3x flow control and back pressure
    IEEE 802.3ad port trunk with LACP
    IEEE 802.1D Spanning Tree Protocol
    IEEE 802.1w Rapid Spanning Tree Protocol
    IEEE 802.1s Multiple Spanning Tree Protocol
    IEEE 802.1p Class of Service
    IEEE 802.1Q VLAN tagging
    IEEE 802.1X port authentication network control
    IEEE 802.1ab LLDP
    RFC 768 UDP
    RFC 793 TFTP
    RFC 791 IP
    RFC 792 ICMP
    RFC 2068 HTTP
    RFC 1112 IGMP v1
    RFC 2236 IGMP v2
    RFC 3376 IGMP v3
    RFC 2710 MLD v1
    FRC 3810 MLD v2
    RFC 2328 OSPF v2
    RFC 1058 RIP v1
    RFC 2453 RIP v2
    RFC 5176 COA
    Environment
    Operating Temperature: 0 ~ 50 degrees C
    Relative Humidity: 10 ~ 85% (non-condensing)
    Storage Temperature: -40 ~ 80 degrees C
    Relative Humidity: 5 ~ 95% (non-condensing)
  • Description Downloads
    Datasheet Download
See Before You Decide

Book a Free Product Demonstration

Compare picture quality, touchscreen performance, software and connectivity with guidance from a commercial display specialist.

Remote or on-site No obligation Expert-led session
For Integrators and Resellers

Open a Screen Moove Trade Account

Access project pricing, volume discounts, product sourcing support and faster commercial quotations for your client projects.

Trade pricing Project support Volume discounts
Apply for a Trade Account
Education & Public Sector

A simpler procurement route for schools and public organisations

Access education pricing, purchase-order support, installation services and account management for schools, academies, colleges, universities, NHS organisations, councils and government bodies.

Official Purchase Orders Accepted Verified education and public-sector organisations can order using official purchase orders with VAT-compliant invoicing.
Education and Project Pricing Request tailored pricing for classroom upgrades, multi-site deployments and larger equipment quantities.
Dedicated Account Support Receive one commercial contact for quotations, lead times, installations, product sourcing and rollout coordination.
30-Day Terms Subject to Approval Eligible institutions can apply for approved credit terms aligned with standard education and public-sector procurement.
Purchasing for a school, academy, university or NHS organisation? Register your organisation to request institutional pricing and purchase-order support.
Register Your Organisation
Trusted Store Status

Top Quality Store

Rating status, Exceptional, based on Google’s shopping experience metrics.
Exceptional

Why it matters

Demonstrates consistently strong fulfilment, service, and post-sale experience across Google signals.

Google
Top Quality Store
Built for confidence, next-day delivery options, UK-based support, trade-ready operations.
Request a quote

Get in touch

Speak directly with Screen Moove about your display, digital signage, meeting-room or AV project.

Need help choosing the right product?

Speak directly with a dedicated Screen Moove expert and get the right solution first time.

Contact us

Simply complete our contact form, and we will promptly respond to your inquiries.

If you have any questions or enquiry, please fill out the form below with all of your details and we'll get back to you shortly.

Ready to start your next AV project?

Contact our team of experts today!

Contact Us